Le bootstrap RootHide est mis à jour vers la version 1.1. (Bootstrap RootHide is updated to version 1.1)


L’équipe de développement de RootHide a publié lundi la version 1.1 de la version publique de son bootstrap basé sur Procursus.

Le bootstrap RootHide a été mis à jour vers la version 1.1.Le bootstrap RootHide a été mis à jour vers la version 1.1.

L’équipe a utilisé sa présence sur X (anciennement Twitter), ainsi que son serveur Discord pour annoncer la dernière mise à jour, notant qu’elle introduit les changements suivants par rapport à la version précédente :

– Résoudre le problème de notification pour certaines applications
– Résoudre le problème selon lequel le plug-in de l’application ne peut pas être chargé
– Optimiser la localisation, remercier les développeurs qui ont contribué

La mise à jour intervient un peu moins d’une semaine après que l’équipe de développement de RootHide a publié la version 1.0 de son bootstrap, qui a officiellement fait sortir le projet de la version bêta et introduit une nouvelle interface utilisateur.

La mise à jour de la version 1.1 n’est pas majeure, mais inclut des corrections de bogues importantes, qui devraient rappeler à tous que même les logiciels non bêta peuvent avoir des bogues qui doivent souvent être corrigés.

Si vous utilisiez déjà le bootstrap RootHide, vous pouvez télécharger la dernière version .tipa à partir de la page GitHub du projet et signez-le de manière permanente sur votre appareil avec TrollStore. Les utilisateurs nouveaux ou potentiels peuvent faire de même et doivent commencer avec la dernière version.

Le bootstrap RootHide permet à un utilisateur d’injecter des modifications dans les applications sur son appareil. Lorsqu’elle est associée à un « semi-jailbreak » tel que Serotonin, l’injection de réglage peut être étendue pour prendre en charge l’ensemble du système.

À l’heure actuelle, le projet prend en charge le même firmware que TrollStore car il dépend du même bug CoreTrust pour fonctionner. Cela dit, le bootstrap RootHide fonctionne sur les appareils iOS et iPadOS 14, 15, 16 et 17.0.

Exécutez-vous la dernière version du bootstrap RootHide ? Assurez-vous de nous faire savoir pourquoi ou pourquoi pas dans la section commentaires ci-dessous.

Soyez le premier à commenter

Poster un Commentaire

Votre adresse de messagerie ne sera pas publiée.


*