Déf1nit3lyN0tAJa1lbr3akTool – un jailbreak semi-autonome basé sur Kfd pour les appareils arm64 sous iOS 15.7 et 16.0-16.6.1 maintenant sortie de la version bêta


Alors que les iPhones et iPads équipés de la puce A9-A11 exécutant iOS ou iPadOS 16.x sont jailbreakables via palera1n depuis un certain temps, il est difficile pour certains de surmonter le fait qu’il s’agit d’un système macOS uniquement, basé sur une ligne de commande. outil de jailbreak semi-connecté.

Post partagé sur X annonçant la sortie d'un jailbreak semi-autonome pour les appareils arm64 sur iOS 15.7 et 16.0-16.6.1.
Post partagé sur X annonçant la sortie d'un jailbreak semi-autonome pour les appareils arm64 sur iOS 15.7 et 16.0-16.6.1.

Heureusement, l’exploit Kernel File Descriptor (kfd) a ouvert la voie à des options de jailbreak semi-autonomes sur bon nombre de ces appareils, du moins dans le cas d’iOS et d’iPadOS 16.0-16.6.1. C’est exactement là qu’un outil de jailbreak baptisé Def1nit3lyN0tAJa1lbr3akTool entre en jeu.

Créé par le développeur iOS KpwnZDef1nit3lyN0tAJa1lbr3akTool est un outil de jailbreak semi-autonome basé sur un exploit Kfd pour les appareils arm64 jusqu’à et y compris l’iPhone X exécutant iOS et iPadOS 15.7 et 16.0-16.6.1, et il a finalement reçu le statut de « version finale » après une longue période d’ouverture. période de test bêta.

Les deux principaux avantages de cet outil de jailbreak par rapport à palera1n sont : 1) que vous n’avez pas besoin d’un ordinateur car vous pouvez signer en permanence l’application de jailbreak Def1nit3lyN0tAJa1lbr3akTool avec TrollStore ; et 2) que vous n’avez pas besoin d’un ordinateur pour le jailbreaker après le redémarrage, car il est semi-connecté au lieu d’être semi-connecté.

Comme indiqué sur la page GitHub du projet, Def1nit3lyN0tAJa1lbr3akTool doit être installé par l’utilisateur final avec TrollStore ou Xcode. L’utilisation de méthodes de chargement latéral, notamment AltStore et Sideloadly, est censée « casser quelque chose », selon le développeur, ces méthodes ne sont donc pas recommandées.

Si vous possédez un appareil arm64e (A12+), vous ne pourrez pas utiliser Def1nit3lyN0tAJa1lbr3akTool. Au lieu de cela, vous devrez utiliser Dopamine pour iOS et iPadOS 15.0-15.4.1 ou attendre le prochain jailbreak Dopamine 2 si vous disposez d’un micrologiciel plus récent que iOS ou iPadOS 15.4.1.

Si vous disposez d’un appareil pris en charge et que vous souhaitez essayer ou en savoir plus sur Def1nit3lyN0tAJa1lbr3akTool, vous pouvez visiter la page GitHub du projet.

Envisagez-vous d’essayer Def1nit3lyN0tAJa1lbr3akTool ? Faites-nous savoir pourquoi ou pourquoi pas dans la section commentaires ci-dessous.

Soyez le premier à commenter

Poster un Commentaire

Votre adresse de messagerie ne sera pas publiée.


*